Very strange error at this part of the solution. You don’t have to increase the memory allocation for the partitioner or the interpolator stages as you are solving here. What did you put for a factor for the solver stage (you want higher, maybe 2 or even 5 if your machine allows it)? Do you have a large number of interfaces?

Did it complete writing the transient results file 185_full.trn? Is there anything fishy in that results file?

The line: “OpenFile: open primary file failed” makes me think there is potentially something wrong with ability to write to disk. You mentioned that you tried on two machines, so it is not HD space. You do not have any “funny” characters in the path like ößµ or anything, right? But if it was writing transient results until 185 that wouldn’t make sense.

Conclusion, I would just increase the memory factor for the solver until my computer doesn’t have any more memory. Why it worked for the earlier transient results and not now, I cannot speculate without knowing more about the model.

You don’t have any mesh adaptation on by chance?