Mike Rife
Ansys Employee

Hi Naeel

Check this code block as there are more than 114 nodes in the model.  Instead of using picking commands, maybe change to nsel,all and esel,all etc

 

!----------------!Kill all ELEMENTS---------------- 
 
!*  
FLST,5,114,1,ORDE,2       !Select all NODES
FITEM,5,1   
FITEM,5,-114
NSEL,S, , ,P51X 
ESLN,S         !Select all ELEMENTS attached to those NODES
/GRAPHICS,FULL   !Turn Off POWERGRAPHICS
EKILL,ALL   !Deactivate all ELEMENTS
ESEL,S,LIVE           !To confirm success of EKILL command: Select all 'Live ELEMENTS'
/REPLO