Govindan Nagappan
Ansys Employee

Extension should be scdoc. 

The X means SC is now running on Parasolid instead of acis.

DO you have SPEOS installed. The easiest way is to load Speos, go to options for Optical Simulation and change it from Parasolid to Acis and Close

Then SC will be back to Acis


Or try this:

set user environment variable SPACECLAIM_MODE. Set a value of 1. Then launch spaceclaim and save a geometry file. See if the extension stays as *.scdoc