Tomas Llano-Rios


I changed FLEXLM_TIMEOUT to 60000000, but saw no improvement. For the other possibilities you describe:

Slow disk: Since the data was within a NFS export, I did the following:

  1. Copied the data (size is 5.2G) to a local SSD: cp -r /home/user/data /tmp/data
  2. Changed directory to /tmp/data: cd /tmp/data
  3. Launched mapdl from /tmp/data as follows:  mapdl -b nolist -apip on -p ansys -i remote.dat -o solve.out -dis -machines node02:4 -dir "/tmp/data" -usessh

It still failed in the same way. I also tried launching mapdl from a local and remote ansys install (the remote one residing on an NFS export), but both of them have the exact same error.

Security software: The node runs Ubuntu 20.04, but I double checked and UFW is turned off. The coordinador node is the gateway and routes traffic via nftables. I have also tried disabling non-forwarding related rules on nftables, thus allowing all traffic from the licensing server to come in, but it still does not work.