Sampat Kumar
Ansys Employee

Hi All, 

This was the bug and it is resolved in the 2023R2. 
Edit the system environment variables in the search window of your system, then click environment variable, select a new user variable in the user variable, type the variable name ANS_USE_OPENGL_LEGEND_EDIT, and set the variable value =1 then apply this setting in the system.
I would recommend to restart the system and then open it. You will be able to edit it on your system.