NickFL
Subscriber

 

On closer look (sorry, I am editing what I wrote earlier) you have a problem with the interface. What you have in the above panel is say there is a fixed temperature at the surface of the body. Keep this set as coupled that allows the heat transfer thru the interface from solid to fluid. This is why there is no cooling to your body because you are setting the wall temperature as 300. You only want to set the initial temperature to be 300. The easiest way is using the patch command in intialization tab.

My recommendation is to go back and look at the example of conjugate heat transfer in tutorials.