Dear Nanda,

Thanks, I could finally add some more time steps for the simulation and the result graph looks much better!

The problem that I am facing now is that the simulation is taking much longer than I expected. I created 36 steps (36s) but somehow the Tabular Data from the Solution shows many more steps inbetween. It measures, for example, the deformation at 1s, 1.2s, 1.4s, 1.7s and just then at 2s. So many substeps are actually not necessary for the simulation and I tried changing some configurations in the Analysis Settings, but I had no success. How could I configure the simulation to show a solution after every 1s and not more than that?