Frederik Alexandru

After messing with some settings, the solution on NVIDIA control panel was to turn off antialiasing. It is easier if you're looking to solve the problem without changing your global settings with the "emphasis" on image preview.

Just go to:

NVIDIA control panel > Manage 3D settings > Program settings > Find "Ansys workbench products (windowed)" from the dropdown box > Set Antialiasing to None


For clarification, I am on an NVIDIA running ANSYS 2022 R2. You will need to restart ANSYS for the change to take effect.