Nikhil Narale
Ansys Employee

Hello, 

 

Which version of Ansys Fluent are you using? I would recommend you to check this out in the latest version, 2023R2.