Ansys Employee

If you set some smaller mesh edge sizings and it's still too small mesh on the teeth then it's got to be global controls responsible. If you have capture curvature turned on then increase the min size. Turn proximity off. Or use the adaptive mesh setting rather than curvature and proximity.

For the CAD Configuration manager, the selection shown when you open it has no bearing on what you last set.