Rajeshwari Jadhav
Ansys Employee

Hi Tina,

1. Close all the Ansys applications before trying the below suggestion step by step. Can you please try adding the below timeout features in the ansyslmd.ini file –

Go to C:\Program Files\ANSYS Inc\Shared Files\Licensing directory, copy the ansyslmd.ini file to the desktop location.

Open the ansyslmd.ini file using Notepad and add the following lines –







Once you add the lines, click Save As > ensure that the save as file type is ‘all files’.

Once the file is saved, please replace the old ansyslmd.ini file using the newly created one.


Also set the following Environment Variable –

Go to START > ‘Edit the System Environment Variables’ > click Environment Variables.


Under the System Variables, please click NEW and create a new variable.

Variable Name – FLEXLM_TIMEOUT

Variable Value – 50000000


Save it.


  • Config File Reset -

Now open a file explorer and type %appdata% in the address bar.

Locate the Ansys folder and rename it to Ansys.old.

2. Please note you have to open Ansys licensing Settings as admin to save the changes.

If you don’t have admin access on your client machine, follow the below steps to correct server’s name:

  • Open file explorer and go to path “C:\Program Files\ANSYS Inc\Shared Files\Licensing”.
  • Open the file named ansyslmd.ini.
  • Add the correct license server name and save the file on the desktop.
  • From Desktop replace that file with the given path “C:\Program Files\ANSYS Inc\Shared Files\Licensing”
  • Close all the applications and relaunch them.

Now try launching Workbench application to see if it loads without any issue.