Ansys Employee

Hello Izhang,

I  recommend you to give the inlet boundary condition of type inlet vent because it accounts for the pressure loss coefficient . I am attaching the user guide link of the boundary condition. Kindly follow it and implement this in your simulation. also uncheck the prevent reverse flow option. Hopefully this should solve your problem.If not please try enabling the 3d fan zone region in cell zone conditions of the rotor which is the rotating part. Also try using this option of intake fan as inlet type it accounts for the pressure jump and leaves the prevent reverse flow unchecked. I hope this helps you.

7.4. Boundary Conditions (ansys.com)- ,


Chaitanya Natraj