Federico Alzamora Previtali


I see that you have only 3 cells across the width of your box, is this correct? I would imagine that refining the mesh would help. The Dynamic Mesh setup appears to be Ok, but I would suggest in the Remeshing Settings to do the following:

  • Click on Mesh Scale Info and use this information to define the Min/Max/Skewness parameters for remeshing. This will better preserve the distribution of your mesh.
  • Change the Remeshing interval to 1