Nicholas Irvin

Hi Ansys,

I changed the settings: tolerance from 0.0005 to 1e-6, generation size from 30 to 20, and maximum generations from 100 to 250.

But the Lumerical optimization got a lot worse --- the maximum has gone down from 91% to 79%. The worse optimization result took 57 generations (instead of 16 generations for the better result)...
How could this be?
Do you have further advice on optimization settings when optimizing over seven parameters?