Nathan B
Ansys Employee

 

Hello Auriane,

You do not need to deactivate the cap. You just need to leave the caps unexposed, which it looks like you do. When you disable “Exposed” for the caps this allows the capacitors to be part of the simulation. You don’t need to do any further configuration. It looks like you have configured your caps propperly from your screenshot.

Best,
Nathan