Ivonne Marti
Ansys Employee

Hi OlhA,

Please find below for the list of the usual culprits for this “COM engine” issue:

1. Verify that CPU and RAM were not at 100% at the time of the error message. Also make sure that hyperthreading is disabled.

2. Ask IT to add security (anti-virus, firewall, etc.) exceptions to AnsysEM folder to ensure that they don't interfere with ANSYS processes.

3. Don’t connect to both Wi-Fi and LAN at the same time and don’t switch network.

4. Don't connect to VPN or connect, then disconnect. If connect, then disconnect, please reboot or run:

ipconfig /release


ipconfig /renew

 5. Try extending licensing timeout by setting FLEXLM_TIMEOUT=10000000 environment variable

 6. Check with IT if there was network instability around the time of error message

I hope it helps you. Ivonne