Atharv Joshi
Forum Moderator


Can you please check if Ansys Discovery is using the high-performance graphics card from Nvidia Control Panel?
If not, go to Manage 3D settings and add Ansys Discovery and select High Performance Nvidia Processor.
Also, try disabling the intel graphics and launch Discovery . 
Thanks and Regards