Nate K.
Subscriber

I have changed the overlapping walls to be stationary and with no-slip condition. However, I am still getting the same "error" message. See attached pics of the new settings. Also attached pic of the check case message (same one as before).