Nate K.

... alright, the way I understand it the zone "wall-inner", which is the circle slightly outward around the turbine (the boarder of the no-flow through area that I want to fix), needs to changed to interior. However, when I try to do this, I am not given the option to change to interior (it is not on the list of available options). In other words, when creating the interface, I have to choose two boundary zones and so I chose wall-inner and wall-outer to create the zone but changing to interior was not available. Same for choosing wall-inner and turbine to create the zone... no interior option available... any insight by any chance?