Nate K.

Thanks for replying back. 

I am simply going to "mesh interfaces" to try and create an interface. However, when going there there is no option to choose any face zones ... there is none listed. There is only the wall zones ("wall-inner" and "wall-outer" which I did not create these two directly... and then there is "turbine"). I have inserted the command you suggested, but nothing has changed. See pic for list of available zones to choose from. By the way, and perhaps you know this, but "wall-inner" is the inner circle -- the circumferential path -- and "wall-outer" is the upper and lower walls of the outer domain.

Seems I need to chage something in the geometry so that Fluent will then automatically create the interface I need / makes the inner circle not a wall, but I am not sure what to change. And/or perhaps there is settings to change in fluent but I am not sure... any other ideas would be appreciated if able...