Not Lah Enough

Here’s the mesh near the inlet after refinement. Note I haven’t yet used adaptive mesh (somehow Fluent didn’t allow me to activate the VOF adaptive mesh, even if I switched back from Eulerian to VOF multiphase – is this a bug in the code?), but I refined only the near-inlet region just in case the adaptive mesh could be activated. 

Here’s the screenshot showing that VOF adaptive mesh somehow automatically turned off and became unselectable (unlike in previous versions). I think applying adaptive mesh could obviously decrease the total cell count and allow the use of smaller cell sizes (like well below 0.01 m) to capture the interphase phase change, so basically I’m stuck with this problem.