aliberati
Subscriber

Hi all, 


As a follow-up of these questions, I was having the same issue on my computer with the Ansys Student Pacakge under Windows 10.


I tried most of the advice you offered :
- updating my graphics cards drivers - I have a Intel(R) HD Graphics 530 and a NVIDIA GeForce GTX 960M
- running my Nvidia control panel and setting the "high performance processor" instead of "auto-select"
- renaming the %appdata%Ansys to %appdata%Ansys_old
- running ProductConfig which seemingly had nothing to change 
- installing on both my C: (SSD harddrive) then my D: (HDD harddrive)
- running an existing project to at least open something of the program
- restarting my computer after each process

None of these worked.


The last step I tried was changing my username on Windows. I wanted to change my user folder name that contained accents, but failed to do so - instead I changed the session username to a name without accents (I accessed the Advanced User Accounts panel by looking for "netplwiz" (Windows application), by clicking on my user name, then Properties, then by changing the name, applying the settings and rebooting the computer) : surprisingly enough, this worked actually.

After rebooting, I could open the Workbench and launch the different processes. 

Now I am having other issues though as Fluent won't launch with another list of error codes - but I guess it wouldn't be relevant here. At least I have the Workbench now.

Best of luck to the other reading this who may have issues.


(EDIT : Issues with Fluent may still be related to the "accent situation" as it searching for files from C:UsersD?d?... whereas files are in C:UsersDédé...)

MAJOR EDIT : Apparently, "just changing" the User folder name is impossible and requires creating a new account or reinstalling Windows (https://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_security-insiderplat_pc/rename-user-account-folder-in-windows-10-preview/88033eca-6b32-47c5-90ac-a5e7af17d094). So I created a new User account (took 5min), made sure I had no accents in the name (called it Ansys) and now it's working like a charm. Hopefully this can solve your issues future readers !