xfeng
Subscriber

Update: When the model is not simplified for symmetry (i.e the model shows the full region of examination) I am able to run to cycle 4 before getting the following error:


Problem terminated .... no cell controlling time step


Additionally, when I go to the View -> Plots tab and examine material location, my model does not show up on any cycle other than cycle 0.


 This is my error log:


Error! Problem terminated .... no cell controlling time step
Problem terminated .... no cell controlling time step
CYCLE: 4, Time: NaN, Timestep: NaN  controlled by Interaction, factor: 0                                                                                             
Converting JWL to Ideal Gas, Material: ANFO
CYCLE: 2, Time: 1.606E-02, Timestep: 8.414E-03  controlled by SPH particle: 84800, in Part: SPH                                                                                  
CYCLE: 1, Time: 7.649E-03, Timestep: 7.649E-03  controlled by SPH particle: 689, in Part: SPH                                                                                    
CYCLE: 0, Time: 0.000E+00, Timestep: 0.000E+00  controlled by SPH particle: 801, in Part: SPH                                                                                    
Initializing.....Please wait
WARNING! Global erosion settings are ignored for structured parts.
Checking model setup.....Please wait
Automatically saving model, results file option switched on
Outputs set
Loading  complete
Loading data  70 Mbytes
Loading data  60 Mbytes
Loading data  50 Mbytes
Loading data  40 Mbytes
Loading data  30 Mbytes
Loading data  20 Mbytes
Loading data  10 Mbytes
Start loading data ...... please wait
Opening file H:ANSYSThesis_v5_jeong_filesdp0ATDATDadmodel_0.ad