tsiriaks
Ansys Employee

Hi Joseph,


That's great ! Thank you for letting us know.


Yes, I think the installation package that you used must be from other package that is not Fluids or Fluidstructure package, which would install a different version of Ensight and that's why it doesn't see ANSYS license.


Since the issue is resolved, could you mark this thread as solved so that others know that there is a resolution for this issue ?


Thank you,


Win