Mark Solveson
Ansys Employee

A few suggestions:  


In the Initial Mesh Settings (Mesh Operations -> Initial Mesh Settings...)
Try unchecking the apply curvilinear meshing to all curved surfaces
And/Or, Change to Classic Mesh


image.png