AndreaEnid
Subscriber

Yes, the version I am using is 19.1.