peteroznewman
Subscriber

Hello Mohankumar,


Here is a view of what happened in your solution that failed to converge:



The solver tried to apply the full load (Time = 1) and did some iterations to find force balance and failed, cut the load in half (Bisection Occurred) and tried again, failed, cut the load in half again, failed, cut the load in half again to 1/8 the full load and failed then gave up.


For the next try, you need to tell the solver to start with 1/100 of the full load and see if it can converge at least once. You do that by setting Auto Time Stepping On and setting the Initial Substeps to 100. (See next image).


To see where it failed, you have to type a non zero integer into the Newton-Raphson Residual Plot. The maximum value in that plot is the location in the model where the largest force imbalance exists. The corrective action is usually to apply Mesh controls to reduce the element size.


You should turn on Large Deflection for models where the displacement is going to involve significant changes in shape of the elements.



After those changes, I ran the model and it failed again.



But now I know where it had problems.  Five of the six requested plots show the problem is on the disk.



Here is a zoomed in view of a slice through that point of the elements.



Here is the residual force plot



I wanted to change the Mesh to put more elements there, but you have an External Model, so I can't remesh with smaller elements. Was that done in Materialise?




Try cutting the element size in half and solving with the 100 substeps and report back.


Regards,


Peter