tarkanucak
Subscriber

Thanks for the solution, turned off adaptive sizing and it worked!