tsiriaks
Ansys Employee

Hi rangushiva ,


Thanks for the info.


In that case, no need to worry about graphics at this time. Try the following potential resolutions in this order (Note: Make sure there is no ANSYS products running while performing these workarounds)


 


Resolution # 1 : Reset configurations


Rename


C:UsersAppDataLocalSpaceClaim


C:UsersAppDataRoamingSpaceClaim


to anything else


 


Resolution # 2 : Run Product & CAD Configuration v18.2 with 'run as admin' > Configure Products & CADs > Select all and click Next


Then, run the CAD Configuration Manager 182 with 'run as admin' > check the box for SpaceClaim Direct Modeler > Click Next, then click Configure Selected CAD Interfaces, and make sure you see 'success'


 


Resolution # 3 : Check if this registry is created after the CAD Config was run


Open regedit, then go to this key HKEY_CLASSES_ROOTSpaceClaim.AnsysSCDM.182 and make sure it exists with correct Path value (e.g., C:Program FilesANSYS IncANSYS Studentv182scdm)


If not, it means your user account doesn’t have rights to change the registry, please ask IT admin to run CAD Config with full admin rights. Sometimes, this can also be caused by some Anti-virus software preventing you from modifying Windows registry.


 


Hope this helps.


Thank you,


Win