JakeC
Ansys Employee

Hi Erdeni,


Could you please try installing the English Language Pack for Windows?


Also if you are running an NVIDIA graphics card:


Nvidia Control Panel -> Manage 3D Settings -> Global Settings -> Preferred graphics processor -> High Performance NVidia Processor


 


Thank you,


Jake