Rob
Ansys Employee

It's not overly clear, zooming in would be good! 


Check you've picked those faces in the inflation settings (don't use Automatic as it never does what you expect). Also in Inflation settings (possibly under advanced) check the angles: at the trailing edge inflation may not want to link around the sharp angle.