tsiriaks
Ansys Employee

Hi,


You can use the license from the 19.2 package for your ANSYS 19.1. 


Download the top package (the v19.2), then follow the steps here 


https://studentcommunity.ansys.com/thread/how-can-i-renew-ansys-student-version-license-1/


to make this license works for your 19.1


Thanks,


Win