peteroznewman
Subscriber

Your computer has 2 cores. Maybe ANSYS 2019R1 defaults to 4 cores?


In Mechanical, find the menu that has Solve Process Settings and open that.


Click on the Advanced Button.


Where it says Number of Cores, type 2.


Did that help?