Mike Rife
Ansys Employee

Hi riteshnw


All right there is a lot to discuss here.  First, the screen shots from the other discussion show that you were using a Multiphysics license for version 14.0 and an Mechanical Enterprise license for 2019 R1.  These are not academic - you should be requesting support via proper channels given those licenses.


Next, we have to work around the limited amount of RAM on the computer.  How many drives does it have and how much free space?  Please show the virtual memory settings.  


When the solver starts up it dynamically allocates RAM to the workspace; from the workspace a specific amount is set aside for the database.  The output shows that the DB amount, >16GB, is larger than the total RAM available and I suspect larger than the virtual amount as well.  When the solver cannot allocate enough RAM to the database, it will store it in a page file on the drive.


So increase the virtual memory setting to something large, but reasonable for the amount of available drive space.  Then in WB Mechanical choose Tools -> Solve Process Settings; My Computer, Advanced.  Uncheck the Distribute Solution if Possible (1 below).  Distributed Parallel uses a bit more resources than 'shared memory' parallel and you need to use the smallest amount possible.


Next check on the Manually Specify MAPDL solver memory settings (2); and set the Workspace to 6500 and the Database to 1000 (3).  Lastly in the Details section of the Analysis Settings change the solver type to Iterative.  Then solve...what happens?  If it does fail, either find a more capable system or reduce the model size.


Mike