vidyadhar.kpm
Subscriber

Hello Vishal,


I am unable to launch fluent using x86_x64 cross tools command prompt.


The message says:


launcher1.exe has stopped working


 A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.


It gives two options :  1) Debug 2)close program


If I chose Debug, it takes me to VisualStudio and asks for permission to debug launcher1.exe


My Ansys version is 19.2 Academic. My desktop has Windows 7 installed on it.


i have downloaded Visual Studio 2019 community version. Should I use VS 2017 instead?


Thanks in advance!


vidyadhar