tsiriaks
Ansys Employee

Hi Shaynee,


Can you confirm that other, newer versions are now working ?


You probably can't get HFSS 15.0 to work. It requires certain license feature that has already been retired. Your current license file should not have this license feature anymore (this is called hfss_desktop). I would note that this does not result in Flex -96 error, but even if you get past this Flex -96, you are going to end up with Flex -18 because hfss_desktop does not exist in your license file. 


Thanks,


Win