tsiriaks
Ansys Employee

Hi Shaynee,


Sounds good and you are welcome. The AnsysEM (AEDT) version 16.2 or newer is good with current license file. Generally, I would recommend you to use AnsysEM at least in 2019 R1 version. Please note that the licensing mechanism's changed for AnsysEM 2019 R2 vs AnsysEM 2019 R1 or older AnsysEM versions. 


 


Starting from 2019 R2, the AEDT (Ansoft) licensing has been changed to make it one step closer to ANSYS products (like Mechanical, Fluids, etc.) licensing.


The following ways to specify license servers will NOT work anymore


LM_LICENSE_FILE=@


ANSOFTD_LICENSE_FILE=@


(default location) C:Program FilesAnsysEMadmin*.lic 


/AnsysEM/admin/*.lic


with content like


SERVER ANY


USE_SERVER


 


Here are the ways to specify license servers starting from 2019 R2


ANSYSLMD_LICENSE_FILE=@


(default location) C:Program FilesAnsysEMShared FilesLicensingansyslmd.ini 


/AnsysEM/shared_files/licensing/ansyslmd.ini


with content like


SERVER=@


 


Note: These changes are all client side. So, you don't need to update the binaries version or anything on the license server side.


Note2: These can co-exist with older AEDT versions and any ANSYS versions.


 


Let us know if you have any question.


Thanks,


Win