DrAmine
Ansys Employee

I am referring to using Fluent 2019R2.