tsiriaks
Ansys Employee

Hi Raul,


Yes, you also need those 32-bit libraries to be installed.


Hopefully, that helps; otherwise, Fedora is going to be the prime suspect here.


Thanks,


Win