Gaurav Sharma


Thanks for sharing the screen recording, I can see the problem you are facing. It seems like with comma, dot is not getting recognized while specifying a value. May be some setting at your end might have lead to this, as I am not running into any such issue at my end.

Can you please try resetting user settings by  going to file > Live Options > Advanced > General > Reset all user settings


Please let me know if this helps or not.