Charudatta Bandgar
Forum Moderator

Hello Paesc

Please go through this Ansys Customer Update  to get updates on the vulnerability in Apache log4j library. 

Regards.