Subashni Ravichandran
Ansys Employee

Hello Zagrebelny

Could you please check if the surface in the middle is added to the Simulation bodies? You can right-click on the surface and select 'Add to simulation bodies' and refresh the simulation. 

Here are the steps I followed to re-create your issue.

  1.  Created a geometry similar to yours and run the simulation with default settings.
  2. Reversed the surface in the middle and refreshed the simulation.
  3. Deleted the third surface and refreshed the simulation.

Hope I have followed the steps as per your suggestion. As you can see, I'm unable to reproduce your issue.

Does this issue occur with one specific model or is it reproducible with other models as well? If it is specific to this model could you please share the model with us?