Subashni Ravichandran
Ansys Employee

Hello Zabransky

Could you please try changing the Scale and Layout to 100% under Windows Display settings? (refer image)

 

 

If this does not work, please refer this post under Discovery Live FAQ section.