ventura
Subscriber

maike you selected  the solid, the problem is with large assemblies you have to select only solids and not components. Before was easier, you can select several components at once, now you have to check/uncheck selection filter in order to select only solid. Why this?