Metha Martin Waga

Hello Subashni 


Your solution is:

  1. This issue occurs only with the NVIDIA Graphics driver version 5xx.xx, so you can revert back one version to avoid this issue.

I have updated the Nvidia driver to the lastes one because with the older version I have a problem with Explore Mode. The Explore Mode is not exist with the older version of NVIDIA driver.


2. The other option is to disable the INTEL GPU from the Bios and then re-install the NVIDIA driver update for version 5xx.xx.
(Please perform these changes with the help of your company's IT professional.)

My company´s IT won´t  do it.


Is there more solution to fix the mesh problem?