Naresh Patre
Ansys Employee

Hello Huu Trong Luong

This is a known issue and is resolved with the 2021R2 release.

For a workaround, you will just need to modify the ansyslmd.ini file manually to put the – back in after using the settings to add it without the hyphen.


Example: in Settings Utility, specify -  ETAAnsys

                In ansyslmd.ini – modify to:  ETA-Ansys


They may need to save a copy of the ansyslmd.ini to the desktop and then replace the copy in C:Program FilesAnsys IncShared FilesLicensing to avoid permissions issues.