Matthew Westlake

Devendra Badgujar 

Thank you for your response, I am using the same version of SpaceClaim. The only user setting I adjust is the units. I tried changing the top view direction to X, Y, Z and then starting new documents. This setting has no effect on the way the the sketches function. 

I tried resetting all user settings and restarting the program, but still see no change.

Let me know if you've got any other ideas, thanks!