Charudatta Bandgar

I tried some other things (all 3 separately and mixed as well):

- decreased the number of mesh elements by increasing maximum size from 8mm to 10mm

- set Substepping to Program Controlled

- set fictious Boundary Conditions: fixed supports on each column end & one downward acting 1kN force on one purlin (instead of displacements on all purlins).

None of the above helped. After some seconds the result evaluation still freezes and AIM exits. I tried it on two sepearate PCs as well so this is not a Computer specific error but a Software (and analysis model) specific issue. Some warning messages are present e.g. "Element XXX has excessive distortion" but the calculation converged. (Anyway it would be good to know which elements have this problem, see if this causing the error or not)

Can you help me please? The customer is waiting for the results for days but I can't say anything because of this annoying software specific error... I can send the archive file and you just have to generate results and see what happens.