Photonics

Photonics

About Transmission Spectroscopy

    • 2212296
      Subscriber

      Hello everyone, I'm doing transmission spectroscopy on thin films.

      A wave-like jitter appears at the back of the band.

      Why does this happen? How can I eliminate it? ? ?

      thank you for your reply!

    • Guilin Sun
      Ansys Employee

      Higher frequency has issues, it might be due to several causes:

      too short simulation time, too low mesh accuracy, or PML poor performance.

      Please increase the simulaiton time and decrease the autoshutoff min in FDTD/advanced, increase the distance between PML and objects, increase the number of PML layers. Check is there is higher order diffraction. If the Standard PML does not work using its max # of layers, you may need to use other types, such as "Steep Angle PML" with more number of layers.

      If you have used override mesh, please make sure it does not increase the default mesh accuracy (by default it is 2). In other words, the override mesh size should be smaller than the background mesh size.

      Please do not use "unifrom mesh", or "custom non-uniform mesh" if you do not know the reason.

      Please seerch online for those specific terminologies so you will get an idea what they are, if needed.

      The forum gives general guidelines so please try to modify and see if there is any improvements.

       

       

       

       

      • 2212296
        Subscriber

         

         

      • 2212296
        Subscriber

        I'm not sure the simulation time is sufficient

        The wavelength of the light source is 300-1000um

        The period of the structure is 100um, which includes a 500um thick substrate with an index of refraction of 3. There is also a 2D thin layer (conductivity 3.56e7)

        The propagation distance is 1000um

    • Guilin Sun
      Ansys Employee

      The result shows lack of simulation time. Please significantly increase the simulaiton time, say 100 times of your current setting. To speed up the simulation, you can use mesh accuracy 2 instead of 4.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.