Ansys Free Student Software

Ansys Free Student Software

addon-module not found

    • selee006
      Subscriber

      Dear all,


      I installed the Ansys and it did well.


      But when I write "define/models/addon-modules" on window, It showed "invalid command".


      Can somebody help me?


      Many thanks in advance.

    • tsiriaks
      Ansys Employee

      Hi selee006,


      Is the Fluent model window always black like that ?


      If so, you may have an issue with graphics and the Fluent may not have started completely yet.


      What is the graphics card you have on the machine ?


      What is the OS version ?


      Thanks,


      Win

    • selee006
      Subscriber

      Hi!


      I have a window 10 and have a intel(R) HD graphics 520.


      I just want to load "the Single-Potential Empirical Battery Module"



      Many thanks


       

    • tsiriaks
      Ansys Employee

      Hi selee006,


      Do you see blue background in Fluent modeling window when you first launch Fluent ?


      You may have a graphics issue.


      Ideally, it's best to use the graphics card from this list


      https://www.ansys.com/-/media/ansys/corporate/files/pdf/solutions/it-professionals/platform-support/graphical-display-graphics-cards-tested-192.pdf?la=en


      because it's tested and guaranteed to work with our applications. However, we've also seen people able to use the software with just the integrated Intel graphics card but this is not always the case. You can try updating your Intel graphics driver and see if that makes any differences.


      Thanks,


      Win

    • DrAmine
      Ansys Employee

      Post screenshot of Fluent console when you are in define menu after hitting return.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.